Issue:
- The washing machine displays one of the following error messages: EHO / EH0, EH1, EH2, EH3
Applies to:
- Front loader washing machine (integrated and freestanding)
- Top loader washing machine
Resolution:
1. Check the power supply by plugging a different product into the same socket and see whether that works.
If the other product also does not work, the problem is probably with the wiring fault.
Warning: Never use an extension cable to connect appliances. This can cause a short-circuit or fire hazard.
Important: Contact your local electrician for advice and guidance on fixing wiring problems.
2. Reset the appliance.
- Remove the plug from the socket, wait 30 seconds and then plug it in again (The same result may be achieved by using the safety switch).
- After plugging in the appliance, switch it on and select a program.
3. Contact an Authorized Service Center.
If the above suggestions did not solve the problem, we recommend requesting a visit by a service engineer.
Warning: We do not recommend using the product until the problem has been completely fixed. Unplug the product and do not plug it in again until you are certain that it is OK to do so.
Cause:
- EH0 - indicates a problem with the power supply
- EH1 - Frequency of power supply out of range
- EH2 - Supply voltage too high
- EH3 - Supply voltage too low