Issue:
- The appliance cannot be registered
Applies to:
- Appliances with connectivity feature
Resolution:
- Check if your WiFi network connection is updated and encrypted
Perform the following instructions:
1. Find your Wi-Fi connection in the list of available networks on a mobile device of your choice.
- If you see a padlock icon next to the name of your Wi-Fi network, it means you are using some form of encryption. If not, proceed to step 2.
- Check your Wi-Fi network configuration settings for the type of encryption being used.
- Choose WPA2, if available, and proceed to step 3. If WPA2 is not available, go to step 2.
2. Check if your router supports WPA2 as a form of encryption. If it does, proceed to step 3.
If it does not, you might have to upgrade your router.
3. Go to network configuration settings to set up a WiFi network name and a password.
- You might have to reboot your router to complete the process.
- Select the new WiFi network connection on each device and enter the password.
Cause:
- WiFi network connection might be unencrypted OR the encryption itself might be outdated. An updated and encrypted network connection is a pre-requisite to be able to run the application.