Issue
- Dishwasher displays error message i40, i41, i43 or i44
Applies to
- integrated dishwasher
- freestanding dishwasher
Resolution
1. Check whether the filters are clean.
Dirty filters slow down the flow of water, leading to unsatisfactory dishwashing results. Check and clean them regularly.
You can find information on cleaning and maintenance in the user manual. Download the user manual.
2. Reset your appliance.
- Remove the plug for the dishwasher, wait 1 minute and plug it back in.
- You can also turn off the power using the fuses on the panel/power switch.
- If you have pulled the machine out and then pushed it back into position, it is important to ensure that no tubing is kinked or crushed and that the tap is fully open.
- Turn on the dishwasher, select a suitable cycle and start it.
- If the cycle starts and operates normally, the problem has been resolved.
3. Check whether the appliance displays the same error message again or whether it has changed.
If the appliance shows a different error code, check the code in the user manual for help troubleshooting the problem.
4. Contact an Authorized Service Center.
If the above advice do not resolve the problem, we recommend requesting a visit by a service engineer.
Cause
- i40 error message indicates a potentail fault in the pressure sensor and water level control