Issue:
- Only one side of the hob is operating.
- Half hob/zones not working
Applies to:
- integrated induction hob
- freestanding cooker with induction hob
- integrated electric hob
- freestanding cooker with electric hob
Resolution:
1. Check if the appliance is correctly connected to the electrical supply.
Ensure a correct installation by calling an authorized installer.
2. Contact an Authorized Service Center.
If the above advice does not resolve the problem, we recommend requesting a visit by a service engineer.
Cause:
- Incorrect installation - the hob is connected to one phase only