Issue:
- Hob displays error message E5
Applies to:
- integrated induction hob
- freestanding cooker with induction hob
Resolution:
1. Disconnect the appliance from power for at least 30 seconds.
Reconnect it and switch it back on.
2. Contact an Authorized Service Center.
If the above advices do not resolve the problem, we recommend requesting a visit by a service engineer.
Make a note of the reported error code and quote it when you request an engineer. This will not solve your problem, but it will help our engineer identify the cause of the problem.
Cause:
- Error message E5 indicates a phase or voltage issue.