Issue:
- The integrated coffee machine display shows the message "FILL TANK!"
Applies to
- Integrated coffee machine
Resolution
1. Fill the tank with water and/ or insert it correctly, pushing it as far as it will go.
2. Contact an Authorized Service Centre.
If the above advice does not resolve the problem, we recommend requesting a visit by a service engineer.
Cause:
- The water tank is empty or positioned incorrectly.